Jump to content

Mazda 626 2.0l FS 115л.с 2001 г рывки при разгоне


Recommended Posts

Привет.Уже создавал подобную тему по поиску мануала на это авто.

Трабл в следующем. При разгоне , даже "не тапка в пол" ,а относительно умеренном, происходят подёргивания авто.

Удалось добиться проявления этого дефекта даже при работе на месте. Начинаю плавно открывать дроссельную заслонку и примерно в пределах 2-3 тыс об происходит мгновенный "затык" работы двс длительностью примерно 0.5 сек...Этот затык периодически повторяется если "играть заслонкой вблизи этого диапазона...

Давление -норма. Искрообразование не прекращается. ТФ не отключаются. Сигнал дпкв без нарушений. Разъёма OBD2 на авто нет...Только самодиагностика...

Edited by sapr
Link to comment
  • Replies 82
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Руль левый ....Сейчас часть осцилл выложу..]post-38178-0-50567100-1412113965_thumb.pngpost-38178-0-64276700-1412114038_thumb.pngpost-38178-0-15542900-1412114074_thumb.pngpost-38178-0-49405300-1412114955_thumb.pngpost-38178-0-75389300-1412115320_thumb.png

 

1 - дмрв от 800 до 5000 об Резкий газ ..(.На газ выходит мгновенно.. И U вроде вполне нормальное...)

2 - Px + синхра 1 ц ( не вижу опережения ...должно быть 8-10 гр) ?

3- лямбда 3000 об (лямбда шустрая...катался и без неё...ничего не изменилось...)

4 -2 канала первички в момент проявления дефекта ..как видно пробоя в ВВ не было....

5 - ДД ( всего 100 mV при прогазовкие до 5 000 об) ..А вот тут подозрительно...U должно достигать 1v.... Неисправен?

 

Серёг,- я пытался подсоединиться по 1 -му твоему варианту...Клемм в диаг. гнезде нет....

 

17-ти контактный разъем.doc

 

 

Завтра сниму ещё парад цилиндров...Надо внимательно посмотреть..

post-38178-0-83371400-1412093243_thumb.png

 

 

Вопрос остался подвешен..Что в этой чёрной коробке -никто не разбирал? .post-38178-0-44174800-1412118027_thumb.png

Edited by sapr
Link to comment

Привет. "Черная коробка" это просто резонансная камера. )) Ничего там внутри интересного нет. Конечно сними еще парад цилиндров. И по Датчику Давления лучше бы файл увидеть. По картинке ничего не понятно. Еще вот совет, у тебя же Постоловский, почему не хочешь сделать скрипт CSS?? Я думаю все бы сразу прояснилось. С ДПКВ нормальный сигнал есть, синхру еще на первый, и делай тест. Как раз там первая прогазовка плавная до 3000 об. , где у тебя и вылазят "косяки". Пробуй. Удачи!

P.s. Ну да, еще и сигнал ДПДЗ снял или нет еще все таки? ))

Edited by перегар
Link to comment

Да хоть Очистителем Карбюратора или еще какой хренью в баллонах. Аккуратно, не сильно близко струю направлять. Потом воздухом сжатым так же с расстояния аккуратно просушить, и ставить на место )

Link to comment
подсоединись по второму варианту. сними все же и промой расходомер

Благодарю!!! По второму варианту соединился сканером!!! И только FORscan...Scanmaster не смог соединиться...Из ошибок только одна

P1562 - PCM+ voltage low KM-Power

Расшифровка принимается....

Сняты несколько раз осциллы вторички - дефектов в момент сбоя нет

Проверены свечи на стенде - все прошли тест...Да и свечи новые и правильные....Хотя их и через вторичку было прекрасно видно...

Промыт дмрв...Ничего не дало...

Link to comment

Чем моешь?

вюртовским очистителем тормозов. просто потому что у меня его много. ватной палочкой аккуратненько. но зависит от расходомера. в этом году уже кажется резисторы измерительные будут в глубине, особо не долезешь. ну кисточкой мягкой можно. короче, он не боится практически никаких жидкостей, главное аккуратно.

 

P1562 - PCM+ voltage low KM-Power

Расшифровка принимается....

 

опа. а форскан не расшифровывает? кликни по ошибке.

ошибка появляется по-новой после стирания? могу предположить, что это какие-то проблемы по питанию моторного, например, нет постоянного плюса (предохранитель сгорел/рассосался), либо как вариант - проблемы с зарядкой.

 

вообще странно. я был практически уверен что проблема в расходомере. на свечных наконечниках точно нет пробоев от старых свечей? сегодня ниссан был - внутри конкретные пробои, на свечах не особо и видно... зазоры в свечах нормальные? из-за МАЛЫХ зазоров могут быть рывки и тупизна.

 

о. еще подумалось. там EGR есть? он нормально работает? он же по идее с вакуумным управлением? бывает, что у них забивается фильтрик на управляющем клапане и перестает стравливать вакуум при отключении, то есть EGR не закрывается при отключении электроклапана. точнее, закрывается, но медленно и печально. можно попробовать отключить с него шланг нафиг.

Edited by uncle_sem
Link to comment
он не боится практически никаких жидкостей, главное аккуратно

Да -два микротермистора висят...Сантиметров с 15 пополивал карблинером и феном высушил....Ничего не изменилось...Ну совсем ничего...Хотел снять скрипт Px ...так не получилось..Недавно на этот ноут установлен рено кан клип...и в результате в постолографе много кракозябр появилось...Надо переустанавливать систему.....Потом сниму скрипты...Может они что дадут...

Edited by sapr
Link to comment
ошибка появляется по-новой после стирания?

Да...

 

проблемы с зарядкой.

Проблем с зарядкой нет..14.3

 

.

я был практически уверен что проблема в расходомере

Но кисточкой я не протирал...Брызнул раза три по паре секунд с 15-20 см...

на свечных наконечниках точно нет пробоев от старых свечей?

 

через лупу тщательно рассматривал)...и модуль как новый...Наверно искали уже проблему...и не найдя выставили в салон на продажу...

 

 

Серёг-точно нет...И провода смотрятся как новые

зазоры в свечах нормальные?

 

Смотрел в техбазе -свечи такие какие надо...Зазор там маленький ...Заострённый центральный...На глаз наверно 0.8.....А какой должен быть по -твоему?

 

Есть нюанс по вторичке - но может так и должно быть (приложу доп. инфу )...

При работе на ХХ вторичка 12 кВ...По мере пргрева понижается до 10-9 кВ....При резком газе на осцилле напряжение пробоя может опускаться до 6 кВ...Как в приложенном документе на тойота камри 2.0.....

У разных производителей может быть разная амплитуда вторичного взависимости от изготовления...Вот почитай сам....катушки-эпюры !!!.doc

 

Вот такие свечи стоят...Может другие надо? post-38178-0-61839900-1412187251_thumb.pngpost-38178-0-61839900-1412187251_thumb.pngpost-38178-0-61839900-1412187251_thumb.png

Edited by sapr
Link to comment

Привет. Анатолий, конечно лучше переустанови все, и сделай скрипты. Мне вот кажется, что они очень помогут. Возможно хотя бы правильное направление поиска зададут. А то так в тупик можно зайти.

По ошибке. Это не совсем по зарядке, и напряжению в проводке. Смысл этой ошибке в том, что ЭБУ постоянно мониторит напряжение на ЭБУ. И если оно его не устроит в течении 2 секунд, то выкидывает эту ошибку. Может быть проводка неисправна до ЭБУ, или контакт плохой в разъеме, в цепи, ну и сам ЭБУ может быть не совсем исправен.

Вот из заводского мануала.

post-101567-0-36971800-1412227853_thumb.jpg

Link to comment

По ошибке. Это не совсем по зарядке, и напряжению в проводке. Смысл этой ошибке в том, что ЭБУ постоянно мониторит напряжение на ЭБУ. И если оно его не устроит в течении 2 секунд, то выкидывает эту ошибку. Может быть проводка неисправна до ЭБУ, или контакт плохой в разъеме, в цепи, ну и сам ЭБУ может быть не совсем исправен.

 

то есть это постоянный плюс на ЭБУ, я правильно понимаю? может таки предохранитель рассосался? ;)

 

Проблем с зарядкой нет..14.3

а с постоянным плюсом на ЭБУ?

 

Но кисточкой я не протирал...Брызнул раза три по паре секунд с 15-20 см...

 

если резисторы чистенькие и беленькие - то и не нужно.

 

Смотрел в техбазе -свечи такие какие надо...Зазор там маленький ...Заострённый центральный...На глаз наверно 0.8.....А какой должен быть по -твоему?

ну дык в автодате смотреть. если не путаю - около милиметра. впрочем, оно от свечей зависит, так что тут просто нужно почитать доки и посравнивать.

Link to comment
Ну да, я тоже так думаю. Предохранитель ROOM это на 10А. Должен быть подписан на крышке.

[/quo

Преды не проверял...Да что-то, чессно, и не верится что что-то где-то сгорело...Если бы ни этот мгновенный затык , то по работе не скажешь что авто неисправно...Но обязательно проверю...

Постолограф полечен и завтра постараюсь снять скрипты...

Серёг, по свечам поискал инфу - свечи правильные...Зазор должен быть 0.7-0.8...

Ещё раз опишу ощющение затыка...как бы точнее его передать словами...И так - рукой плавно начинаем открывать дрос. заслонку...И где-то после 2000 как какая-то сила сама чуть-чуть ,резко, двинет заслону в ДУ на закрытие ...И происходит качок двс...Как будто резко что-то перекрыло доступ воздуха в ДВС..И эта обратная воздушная волна делает качок заслонки.. Пальцами этот момент чувствуется...Круиз- контроль на авто нет (опережая вопросы)..Трос газа отсоединял..

.Что это может быть ?

Пропадание искры на всех ? -НО этого нет по осцилле первички и вторички..

Одновременное закрытие всех ТФ ? Проверял только одну -она не закрывалась...

Затык такой как если бы закрылись все ТФ ...или отказ искры во всех цилиндрах...

Появилась даже мысль (вот завтра проверю при тесте Px) что похожий затык (опять же по ощущениям , мог наверно бы вызвать кат (сразу раскажу о кате) До этого я уже делал тест на ХХ с помощью Px...Так вот -противодавление ката в НОРМЕ и на ХХ составило порядка 0.17 bar. Но подумалось , а вдруг при увеличении оборотов при входе в какой-то резонанс внутри в кате что-то сдвигается и перекрывает проход выхлопным газам ? Может на воду дую,но завтра проверю версию подъёмом оборотов до появления дефекта с записью Px....

Пока такие мысли...

Серёг, EGR я снимал...разбирал...К сожалению всём там отлично передвигается....Клапан 6-ти проводный...Пробовал вызвать дефект с отключенным EGR , дефект так же вызывается...Так что , (моё мнение ) клапан не причём....Но всё-равно попробую заглушить временно его трубку....Ошибки по быстрой диагнозе по EGR нет...Да и на таких оборотов влияние его на двс практически никакое...Ведь дефект не на ХХ...

Пока вот такие мысли...

Edited by sapr
Link to comment
Так вот -противодавление ката в НОРМЕ и на ХХ составило порядка 0.17 bar.

Привет. Дык на ХХ ничего и не увидишь. Это уже наглухо забитый кат должен быть, что бы на ХХ проявился. Да 0,17 на ХХ если честно, то великовато немного. Катализатор смотри на оборотах. Запустил съем Датчиком Давления на ХХ, поработало секунд 5, потом плавно добавляй обороты до 3000-3500 (можно чуть выше), и подержи так секунды 3-4. Потом сбрасывай на ХХ и все.

Да, и CSS сними, плз, не забудь. Удачи!!

Link to comment

Преды не проверял...Да что-то, чессно, и не верится что что-то где-то сгорело...Если бы ни этот мгновенный затык , то по работе не скажешь что авто неисправно...Но обязательно проверю...

 

если ошибка по питанию после стирания повторяется - обязательно лезть в преды и искать почему. я на каком-то форде так не придал значения - а зря, как оказалось. тоже рассосался предохранитель на постоянный плюс ЭБУ. тоже и не ехало оно и дергалось и вообще фиг пойми.

Link to comment

Ну да. Тем более что по описанию ошибки, это питание на KM-Power. Возможно это питание на энергозависимую память. КМ - КАМ (Keep Alive Memory) . Ну проверить бы стоит короче.

Link to comment

Перегар -благодаря твоей настойчивости круг поиска очень сильно сузился....

И так -по-порядку. Пред room установлен в салоне . При проверке он оказался сгоревшим..Правильно предположил Сергей (uncle_sem ). Меняю пред.(10А) Завожу авто.DTC удалилась...НО в работе двс ничего не изменилось.На всякий случай снял этот пред и померял ток на контактах преда на заглушенном двс с включенным зажиганием и при работе на ХХ. Ток в обоих случаях равен всего 0.7А...Это при том, что штатный пред на 10А...Не понял логики....

Далее -сделал CSS...Вот тут дефект и предстал во всей красе! Во время затыка на доли секунды отключались сразу две ТФ.Это 3 и 4 цилиндр (правда постолограф имеет только два входа куда рекомендуется подключать ТФ, в идеале надо было четыре писать...) . А ведь ранее я тоже грешил на ТФ но сделал замер только на первой...В результате потерял зря много времени...У третьей отключение достигало 0.3 сек. В это время отсутствует сигнал с эбу.СУдя по скрипту грм немного не точно установлен.Но если затык из-за этого(кратковременная рассинхронизация ), то почему не отключает 1 и 2 ТФ ? Постараюсь выложить осциллы. Выложу ввиде картинок..

Px / 3-я и 4-я ТФ / CSS

post-38178-0-94112900-1412346089_thumb.pngpost-38178-0-30456000-1412346677_thumb.pngpost-38178-0-91386000-1412347249_thumb.png

post-38178-0-04193800-1412346312_thumb.png

Edited by sapr
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...