Jump to content

VW Passat, 1992г.& VagCom


russo

Recommended Posts

Опытные перцы, помогите консультацией по 2-м вопросам.

1.При диагностике VW Passat, 1992г. программа Vag-Com двигатель видит, ошибки читает/cтирает. Но в режиме измерений не отображает не одного параметра в блоках (ошибка, либо нет данных). В чем может быть ошибка.

Да, VagTool вообще не видит ничего (нет ответа от контроллера).

2.AUDI 100, 1991г.- обе программы не видят контролера. Разъемы стандартные по 2-контакта (K/L). Поясните пожалуйста, если в бошевксой базе заявлена диагностика как мигающие коды, будет ли читаться данная машина программами vag-com и vagtool?

Link to comment

Для более детального ответа " VW Passat, 1992г" просто не достаточно, нужен тип двигателя и т.д., в основном концерн VAG начал потдерживать компьютерную диагностику с 6 мес. 92 года., так что 92 - переходный и авто встречались разные.

Наличие белой фишки, не является обоснованием, что авто потдерживает комп. диагностику. как правило до 6. мес 92 год. медленные коды. VAG-tool и VAGCOM тут не помогут. ;)

Link to comment

Случай с Пассатами,один был 92 года,другой 93 года.

С последним проблем не было,у первого штекера

для диагностики небыло.Коды двигателей совподали.

Посмотрю номер блока,такой же(037 906 022 FL)

Сравниваю схемы в Автодате,единственная разница,

у 92 года отсутствует К линия.Поставил сам и решил

проблему

 

Так тоже бывает.

 

Если задаешь вопрос,надо и данные про машину.

Там Н А В Е Р Н О блок 357-907-311 или 443-907-311

Данные увидишь:Group 000,Basic settings

Link to comment

Понял, большое спасибо. Просто впервые к таким годам подключался, предполагал, что вроде не должно быть диагностики. По AUDI 100 светодиод дата на K-line адаптере действительно мигал с упорядоченной последовательностью на заведенной машине. Двигатель не записал, впредь буду делать. Я еще подумал, может быть в настройках протокола Vag-Com менять что-то надо. А в каком случае используются другие настройки, поясните по параметрам пожалуйста.

Link to comment
  • 1 month later...

Кстати сегодня сталкнулся с аналогичной проблемой.Две ауди -100 92 и93 г.в. двиг,АВС ВАГ_КОМ,иВАГ-ТУЛ,незаконектились,только унискан связался.... :27:

Link to comment
  • 1 month later...

С двигателем ABS (1,8моно) никогда проблем не испытывал , все там нормально коннектится , а вот ABC (2,6 V6 ) вот там да попандос там блок HELLA нихрина не коннектил ни VAG COM ни VAG TOOL , я его лично KTSом диагностирую но конечно хотелось бы VAG COMom может есь какой нить нюенс подскажите :o

Link to comment

Так вроде двести раз уже писали попробуй поставь в VAG COM start baud - 241

 

Поидее очень медленно но должно работать, имхо еще очень многое от адаптера зависит. совсем простой kl может неполучиться. Можешь попробовать прогу VAGCOM + start baud - 241 через адаптер юнискан

Link to comment

В который раз пишу: VAG-DOS, VDS-PRO в чистом досе, скорость 4800, KL-Line.

Со start baud - 241 мне не удавалось ни разу.

 

В 92 году Хелла только 000 блок выдает, не разгуляешься, хотя по Эльзе поддерживаются и другие блоки. ВАГовцы наверно опять по осени ПО контроллерам обновили.

 

На этой конфе есть все, пользуйтесь поиском.

 

Удачи!

Link to comment

А УНИСКАНОМ БЛОКОВ 5-10 НЕ ПОМНЮ ТОЧНО НО ВСЕ БЛОКИ СООТВЕТСТВУЮТ ЕЛЬЗЕ

ПЛЮС СБРОС НА ЗАВОДСКИЕ УСТАНОВКИ

АКТИВАЦИИ МЕХАНИЗМОВ НЕТ :27:

ДАЖЕ БОШ РАБОТАЕТ ХУЖЕ

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...