Jump to content

Очередная проблема с подключением


Recommended Posts

И это у меня в первый раз! Адаптер соединяется со всеми блоками без проблем. Наблюдались проблемы с МП7, доделал адаптер. После переделки работал со всеми блоками. Но вот пришла машина с двойной прошивкой - одна под газ, другая под бензин, и компьютер не смог соединиться. Пробовал вешать контакт на 55 ногу блока - все без результатно. Единственно, что не попробовал - отключить активизированный иммобилайзер. Но раньше я не наблюдал проблем с этим!

Может ли иммо давать такие помехи, что комп не соединяется с блоком? Или что-то зависит от прошив? Блок - Январь 5.1.1 Программа диагностики МТ и все возможные по диагностике Январей.

Link to comment
Guest sss2002
Может ли иммо давать такие помехи, что комп не соединяется с блоком?

106605[/snapback]

Может.

Если на K-line висит маршрутник, то отключите.

Link to comment

Прошивы на связь не влияют, если конечно правильные. Попробуй подсоединившись к диагностики сделать проверку адаптера, например прогой ICD.

Link to comment

буду в следующий раз смотреть. Пока машину настроил (было завышено СО на оборотах на газу - 4% и занижено на ХХ - 0,1%). Остальное посмотреть не удалось. При следующем "контакте" буду пробовать.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...