Jump to content

Ford Fusion 1,4 2005 роботизированная КПП


Recommended Posts

Привет, друзья, прошу помочь с роботом на Ford Fusion 2005 г.в.

Обратился клиент с проблемой: при включении передачи и отпускании педали тормоза машина не трогается, если нажать слегка на педаль газа, то машина трогается с ощутимым рывком. При езде иногда передачи переключает непонятно как, то есть, например, разгоняешься в автоматическом режиме- машина едет на первой передаче до отсечки не переключаясь, потом может в какой-нибудь момент сразу с первой передачи переключиться на третью или четвертую, это проявляется не всегда.

По словам клиента, однажды машина не завелась, на щитке пропала индикация включенной передачи.

Он отогнал ее к дилеру, те приговорили к замене ТСМ, заменили на новый, адаптировали, прокачали привод сцепления, после этого дрыгатель стал троить, те поменяли свечи, модуль зажигания и высоковольтники, но троение не исчезло, отдали машину в таком виде, но после замены ТСМ возникли описанные выше проблемы с КПП, он отогнал машину к ним еще раз, там ее ковыряли еще неделю, поменяли сцепление, но ничего не изменилось, развели руками и сказали, что все адаптировано и исправно работает.

После этого машина попала ко мне.

По диагностике в ТСМ висит одна неудаляемая ошибка U0401- нет или неверные данные от ЕСМ/РСМ

в ЕСМ были ошибки по пропускам зажигания и связи с ABS, после стирания больше не появлялись.

В старом ТСМ кончились щетки моторчика )), но с ним тоже висит активная ошибка U0401. Так, что можно предположить, что дело не в ТСМ и не в адаптации нового ТСМ.

Жгуты и разъемы от ТСМ до моторчиков переключения передач и от ТСМ до ЕСМ вскрывал, проверял провода растяжением и нагрузкой, все целое. CAN звонится нормально, с другими проводами не замыкает.

При диагностике в параметрах ТСМ обороты двигателя, угол открытия заслонки и др. параметры дрыгателя отображаются адекватно.

Link to comment

Передачи она переключает, думается, получая данные о скорости автомобиля от PCM, а тот, в свою очередь, от ABS.

Если PCM не видит скорость от ABS, то и TCM от него не узнает скорость.

Прокатиться со сканером, глядя на скорость в ABS, PCM и TCM.

По неверным данным ECM/TCM - ещё можно проверить кодировку - размер шин, передаточное число ГП и прочее.

Ещё раз проделать всю процедуру - прокачка, адаптация...

Механизм имеет пластиковую втулку, которая со временем забивается продуктами износа и полированный шток в ней подклинивает. Поищи, обсуждалось.

Ну и причину троения поискать - свечи, ВВ часть разрядником, подсосы - может, какой шланг не одели..., компрессию глянь заодно...

Edited by Evgenievich
Link to comment

CAN шина проходит транзитом через блок коробки, в разъеме две витые пары.

Одна идет на моторник, который является конечным блоком, с соответствующим сопротивлением 120 Ом, другая идет через ABS в салон, на том конце тоже 120 Ом, при вставленном в ТСМ разъеме шина звонится 60 Ом, как и должна, если снять разъем с ТСМ то перестает диагностироваться КПП и двигатель.

Соответственно, если бы были проблемы с шиной на участке ТСМ - ЕСМ то отваливался бы тахометр на щитке, во время проблем с переключением,

если на участке ТСМ - ABS то отваливались бы тахометр и индикация включенной передачи

если на участке ABS - ICM (приборка) то отваливались бы и спидометр и тахометр и индикация передачи.

Шина звонится как положено, на щитке ничего не отваливается, ошибок нет ни в щитке ни в АБСке ни в моторнике,

В КПП ошибка U0401, которая никак не удаляется, хотя все сигналы от моторника до щитка через ТСМ и обратно от джойстика (рычага КПП) до ТСМ проходят.

Вот и интересуют условия регистрации этого кода ошибки.

Link to comment
Guest ecu_doctor

Примерно год назад была машина с подобной проблемой - неадекватным поведением блока TCM, то не заводилась по блокировке от TCM, то передачи переключала с 1 на 4. Закончилось заменой блока ABS.

Link to comment

Да, по словам клиента, после замены блока ТСМ пару раз пропадал стартер и при этом нейтраль мигала на щитке, через полчаса машина заводилась. Симптомы сходные. Попробую копать в этом направлении, покатаюсь со сканером, посмотрю параметры в движении.

Link to comment

По отсутствию ползущего режима - скорее всего проблема в информации о крутящем моменте, передаваемой от РСМ к ТСМ по CAN шине. Это же подтверждает U0401. Был такой один прецендент. Решилась проблема заменой РСМ на новый с репрогом.

Link to comment

По отсутствию ползущего режима - скорее всего проблема в информации о крутящем моменте, передаваемой от РСМ к ТСМ по CAN шине. Это же подтверждает U0401. Был такой один прецендент. Решилась проблема заменой РСМ на новый с репрогом.

По данным в ТСМ крутящий момент от двигателя на холостых скачет от минус 3,5 до минус 5, при трогании с места поднимается в плюс, где-то до 12 НМ.

Он может быть отрицательным, не здесь ли проблема кроется?

По каким датчикам, параметрам определяется крутящий момент?

Edited by matreshkovod
Link to comment

Машину отдал, отпишусь по результату.

Были проверены жгуты проводов, разъемы, массы, питания и т.д. в моторном отсеке, заменен трансивер шины CAN в ECM, MAP сенсор с донора, проведены всевозможные проверки сканером, осциллографом и т.д. ошибка по связи блока управления КПП с моторником так и осталась.

Отрицательный крутящий момент двигателя на холостых, как я понимаю определяется разницей между рассчетными и реальными оборотами КВ (может быть я и ошибаюсь), удалось немного подвинуть в плюс поджатием контактов в разъеме педали газа, хотя ни ошибок по ней не было и параметры по сканеру все четко отрабатывала, но все-равно периодически крутящий момент уходит в минус.

Выяснилось, что клиент таксист, иногда при нажатии на тангенту рации пропадала индикация включенной передачи на щитке и машина переставала заводиться. Был проверен этот момент и выяснилось, что на машине установлен усилитель рации 200 Вт, при выключенном усилителе все норм, а при включенном в момент нажатия на тангенту напряжение бортсети просаживается в первый момент до 3 -4 В, через секунду поднимается до 25 -30 В потом плавно опускается до номинального, при отпускании тангенты происходит скачек напряжения до 70 - 120 В !!!! При замере между отрицательной клеммой АКБ и кузовом автомобиля в этот момент напряжение +30 В. Массовые пробода на кузов и двигатель дублировал толстым кабелем - никаких изменений, ставил другой усилитель (100 Вт) и другую рацию все тоже самое. Рация и усилитель запитаны толстыми силовыми проводами прямо с клемм АКБ, массы корпусами не касаются, антенна на магните, с массой не соединена, антенну меняли, антенный коаксиальный кабель целый, с массой не соединяется (только экран через провода питания), весь комплект ставили на другую машину - такие же скачки напряжения. Замеры проводились как на заглушенном так и на заведенном двигателе.

Похоже проблема в китайских усилителях для рации. Электроника автомобиля просто не способна выдержать такие скачки напряжения с десятикратным превышением номинального. Что могло сгореть в мозгах/датчиках я не знаю, предложил клиенту сменить место работы )) или ездить без усилителя - он отказался, забрал машину и сказал, что попробует ездить с усилителем дальше, посмотрим на долго ли хватит фордовской электроники ))))

Link to comment
Guest ecu_doctor

Чтобы не плодить одинаковые темы здесь спрошу: нет ли у кого прошивок от рабочего блока TCM робот Fusion, Fiesta: Full 29F200 и Eprom 24c16

Link to comment
  • 1 month later...
Guest ecu_doctor

Столкнулся с проблемой адаптации. Проблема носит название: чинский клон VCM. У меня их два 75 и 85 версии. 75 уже больше 2 лет. 85 куплен в этом году. Танцы с бубнами продолжались целый рабочий день. Отчаявшись позвонил знакомцу в официальный Форд, тот приехал с офиц. сканером 76 версии. Адаптация прошла влет, даже с открытыми дверями!

Link to comment
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...