Jump to content

matreshkovod

Expert
  • Posts

    1086
  • Joined

  • Last visited

  • Days Won

    5

matreshkovod last won the day on August 22

matreshkovod had the most liked content!

About matreshkovod

  • Birthday 08/01/1982

Информация

  • Пол
    Мужчина
  • Город
    Вологда
  • Интересы
    Авто электрика, электроника, диагностика, зарабатывание денег и их трата! :)
  • Авто
    Мастер

Recent Profile Visitors

3492 profile views

matreshkovod's Achievements

Крестный папа

Крестный папа (16/16)

277

Reputation

  1. Значек на щитке этот Кнопку set, не нахожу. SET это видимо для системы, где активирован контроль давления в шинах в ABS по разнице скорости колес. Здесь ее нет.
  2. Спасибо, но не помогло, 1 в моторнике убрал, в щитке код мастерской поставил 12345. Вроде бы договорился, завтра должны донора на денек дать, буду сравнивать
  3. Пришлось отложить машину, занимался текучкой. Сегодня залил стоковую прошивку в моторник, одел снятые разъемы на ЕГР и Диф датчик. Ошибок в моторнике нет. Вот обещанный лог диагностики. Log.txt
  4. Хорошо, я понял, но уже уехал с работы. Завтра продолжу) Лог сделаю, выложу
  5. Гейт физически в приборке, они навряд ли по кану общаются, поэтому их в связи кан друг у друга и нет.
  6. Спасибо, видел уже эти темы, но это все не то . ESP датчик G419 Без G251 = 7H0 907 655A (установлен на машине) С G251 = 7H0 907 652A Темы по пропайке датчика находил. Но там ошибки у всех, у меня же и параметры адекват и ошибок нет.
  7. Логика проста, перепробовал с десяток известных кодировок под этот блок и под эту машину, на всех других кодировках просит датчик продольного ускорения. Но уже добрался до датчика, да он по номеру без g251. Попытал хозю, он сказал, что после установки другой панели дилер неделю не мог завести двигатель, ни на родной ни на новой приборке, что-то там кодировали, обновляли, может после обновления софта абс он ищет полный датчик (рысканья и продольного и поперечного ускорения), ошибок не дает т.к. G251 прибит кодингом. Это просто мысли в слух), может после обновления софта таблица кодовых перемычек поменялась (она на одном блоке разных годов разная) В дате приборки этой лампы не нашел, в активациях она тухнет вместе со всеми остальными светодиодами, отдельно включения этого индикатора нет. В блоке ABS при установке связи с блоком загораются индикаторы ABS и ESP(и так горит) и начинает моргать лампа ручник(уровень тормозухи) в дате соответственно первые две включены третья вкл-выкл-вкл.... Кстати ковидом я тоже не болел и осложнения на мозг он дать не мог) Связать замену рейки с прошивкой двигателя тоже не могу. Заливать стоковую прошиву в моторник, так она отключит ESP по ошибкам как минимум по датчику диф давления и ЕГРу. На отключение заслонки, верх. датчика Т' выхлопа или ДМРВ он и так отзывается ошибками. Да и включенный индикатор на щитке это следствие а не причина, т.к. по факту антибукс и курс. стабил-я не работают.
  8. Логин 25368 не катит у меня Судя по схеме g251 должен быть в сборке датчиков В пдфке таблица перемычек t5_mark.pdf Думаю искать донора и пробовать сборку датчиков переставить, может быть g251 все-таки должен быть, тогда кодинг 1581 должен подойти
  9. Да, блок номер в номер, кодировка у меня 0000556, пробовал различные варианты кодировки. С 0001581 ошибка по неверной кодировке, по неисправности блока датчиков ESP, и базовой установке G251-датчика продольного ускорения. В моей сборке датчиков G251 отсутствует видимо физически, или он отдельно идет? По обновлению блоков давал удаленный доступ Володе (GEKO) он обновлял и кодировал через онлайн. Обновлял, кажется только приборку, кодинги вроде всех блоков проверял, в гейте кодинг поменялся после этого. Могу у него уточнить, что именно обновлялось. При сбросе ошибок в моторнике ESP не промаргивает. Лампа на щитке по кану. Угол руля в абс, в базовых по 60 каналу через логин 40168 адаптируется. В гейте нет комплектации как таковой, вбиваешь старый кодинг после подключения или отключения блоков и он сам обновляет список оборудования. Гейт физически в приборке. Прошку в моторнике не трогал, там какой-то тюн залит. Машина шилась раньше и проблем с ESP не было
  10. Да, базовые установки проходит
  11. Всем привет, 3 дня бьюсь с мультивеном. На щитке горит лампа ESP ( воскл знак в треугольнике, вокруг них стрелка) ошибок нет. По факту ABS работает, антибукс и курсовая нет. Со слов клиента: - поменяли рулевую рейку (механический ГУР электроники нет) - загорелась лампа ESP на приборке - приехал к местному дилеру, те приговорили датчик угла поворота руля, поменяли (на абсолютно новый) адаптировали. Ошибок по диагностике не стало, лампа на щитке не погасла. - месяц что-то делали с машиной, вплоть до замены щитка приборов, другой щиток почему-то привязать не смогли, ставили то, что на складе было, не по вину и не по артикулу, сказали, что вроде бы лампа стала гаснуть, но двигатель запустить не смогли. Опять же это с их слов. Возможно щиток пихали новее, где гейт отдельным блоком, а не в приборке. Отмечу, что на местного дилера много жалоб, особенно на компетентность диагноста. После дилера машина попала ко мне. По диагностике ни в одном блоке ошибок нет. Адаптацию датчик проходит, угол видит. Что проверил : - новый датчик по вину к машине подходит. - показания с датчика ESP ( сдвоенный датчик поперечного ускорения и вращения вокруг оси) в статике около нуля, в движении меняются, адаптацию проходят - датчик давления тормоза (на ГТЦ нет, видимо встроен в блок ABS) тоже параметры адекватны, адаптация проходит. - лягушка педали исправна - кнопка ESP Off, нажатие по диагностике видит. - из допов только переделка Webasto из догревателя в предпусковик, управление не по кану. - блок ABS-ESP MK25E1 варианты комплектации кодируются двумя перемычками в разъеме блока ( в интернете есть темы, где после замены такого блока на точно такой же с совпадением номеров горит лампа ESP, при этом ошибок нет, в зависимости от года выпуска блока кодирующие таблицы (есть в ELSA) разные. Проблема решается перестановкой перемычек) проверил, соответствуют, да и блок никто не менял. - его родной датчик угла поворота руля (совмещен с рулевым шлейфом) лента зажевана, видимо провернули. При установке на машину в ABS 2 ошибки, обе по датчику угла поворота руля : неисправность и не выполнена базовая установка. Ошибки не удаляются, угол не видит, адаптацию не проходит. Внутри 95010 в мелком корпусе, после заливки дампа от нового датчика ошибки уходят, датчик адаптацию проходит, ведет себя так же как новый. Поиск дампа с такого датчика в интернете не дал результата. - через ODIS была проведена онлайн кодировка и обновление блоков. Дорожного теста в этой системе нет, усилитель руля без электроники. AWD и АКПП тоже нет. Моторник шит, удалена сажа, но он как-то ездил с исправной системой до замены рейки. Приветствуются любые идеи, что еще проверить.
  12. Всем привет. Отпишусь по этой машине. Машину сделали, к сожалению не я. Отвезли к Володе https://www.oktja.ru/profile/131062-odo-service/ в СПб. На столе на тестовой проводке блоки исправно включают зажигание, на машине нет. Володя перепроверил еще раз все на машине, добрался до тех мест, куда я еще не добрался, в конце концов поменял приборку, хорошо, что у него есть под рукой все необходимые блоки и постоянный доступ к онлайну, и можно ставить эксперименты не заказывая каждый блок. Зажигание стало включаться. В родной приборке ошибок не было и на столе она включалась. После установки и привязки другого щитка он, не выключая зажигания, поставил обратно родной щиток и сделал привязку и адаптацию, после этого все стало работать и на родном щитке. Видимо произошел какой-то программный сбой в щитке, который не давал никакой ошибки, но блокировал включение зажигания. Хотя по кейлес оно должно включаться и без щитка. В приборке лежит только транспондерная часть иммо, для аварийного запуска. В общем вопросы, что это было, остались. Володе большой респект, он настоящий профессионал! Все-таки не без труда, но добился результата.
  13. Немного продолжу тему. Машина все ещё не побеждена. Заказал бодик б/у. Привязка онлайн. Никаких изменений. Заказал кесси. Привязка, тоже ноль. Защелка, поменял, привязка, результата нет. Насколько понимаю этих трех блоков достаточно для включения зажигания. По проводке тоже ничего не нашел. Замкнутый круг какой то. При нажатии на кнопку старт защелка отрабатывает, и не закрывается до тех пор пока дверь водительскую не откроешь. Если ключ убираешь из машины, то при нажатии на кнопку старт на щитке пишет, что ключ не опознан, если ключ в машине, то ничего не пишет.
  14. Замену программно или физически? Потом привязка онлайн?
  15. Запустил Одис, по ошибкам все тоже самое. Парни, есть смысл заморачиваться на онлайн? Если пробовать обновить блоки одисом с онлайном?
×
×
  • Create New...