Jump to content

Toyota Land Cruiser 200 2013 года


Recommended Posts

Это уже рестайлинговая 200ка . Управление кондеем и магнитолой идёт с навигационной системы (монитор 7", Fujitsu Ten 86110 - 60110 ). Экран сенсорный. Вентилятор должен управляться с анимационного рисунка. Также анимацией же и подтверждается включение и кол-во оборотов. Когда водишь пальцем по "червячку", только пикает (значит сенсор реагирует). Подтверждения включения нет (не подсвечивается). Когда же включаешь с кнопок avto или обдув в лицо, вентилтятор включается на средние обороты.  Я прозванивал проводку от усилителя климата до разъёма вентилятора (красно-белый провод). Всё норм. А вот жёлтый провод от того же усилителя до блока управления (то есть до системы навигации) доходит до разъёма FE4 и обрывается. Папа есть, а вот ответной мамы уже нет. Как же так? Это же шина LIN. По ней блок управления связывается с усилителем. 
Проясните, пожалуйста, проблему, кто в курсе.

Edited by gomeopard
Link to comment
  • DASHMASTER changed the title to Toyota Land Cruiser 200 2013 года

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...