Jump to content

Сброс Oil не получается


serguei

Recommended Posts

Вчера приехала А8 97г 4.2.Загорелась надпись OEL.Несколько месяцев назад сбросил такую же надпись на этой машине ВАГ-КОМом без проблем.Пробую : 17Панель приборов - 10Адаптация - 05Канал - набираю 00010 - тест,новое значение 10 - сохранить.Надпись все равно моргает.Повторы успеха не принесли.Сегодня приезжает опять же А8,только 3.7 96г,которой также делал сброс.Повторяю процедуру,значения те же - надпись не исчезает!

Комп тот же,программа та же :wacko: Единственное изменеие,о котором вспомнил только что,уже дома,адаптер был обыкновенный КЛ,а в этот раз применял адаптер Юнискана.

Что я сделал неправильно?

Link to comment

Адрес 17-панель приборов,10-адаптация,05-канал сброса OIL SERVIS,00015+ок-установка на 15 тысяч.

 

Попадаются машины где данный фокус не проходит,тогда в адаптации выбирай канал 02 и вводи все нули.При таком раскладе обнулится и OIL SERVIS и все инспекшены.

Link to comment
Иногда - если лень копошиться в Эльзе - можно применить VAGTOOL (SRI Reset)

Но только 5,6,7 и 8 канал. На тр средства поновее не катит.

А ведь еще есть 10,11,12....которые устанавливаются(сброс) по 2,

И 43,44,45.....где кодировка интервалов хранится.

А в ELSA копать точно не стоит. Не так то уж и много вариантов - подключил машину, а там все уже ясно. К тому же в нете конспектов на эту тему - туча. :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...