Jump to content

Mercedes W211 2004


Recommended Posts

Всем привет, в общем сабж, по словам клиента неделю назад когда в очередной раз подключал телефон к AUX входу, команд потух, после этого он сам включился секунд через 30, проработал 30 секунд и снова выключился, далее стал работать постоянно перезагружаясь каждые 30 секунд, причем даже если во время работы переключил на радио или нави или другой режим то после перезагрузки он автоматом включает AUX.

Comand модель BE 7023 A2118276842

Разобрал команд, просто визуально просмотрел наличие видимых повреждений на плате, ничего не обнаружил, собрал обратно. Команд перестал включаться, в старе ошибка в AGW по несоответствию действительной и заданной конфигурации шины MOST, соответственно не видит команда, перестал выезжать карманчик под командом (на лицевой панели которого кнопки аварийки, подогревов сидений и т.д в другой комплектации в нем внутри СД чейнжер, кажется). в нем ошибка, что не может быть открыт т.к. не получено разрешение от команда.

После запуска двигателя команд через какое-то время может включится и работает также с постоянными перезагрузками. Появляется ошибка в AGW по прерыванию шины MOST- она не активная пока команд работает. Продиагностировать сам команд не успеваю между перезагрузками.

Шлейфы-разъемы прозвонил, силовые элементы просмотрел под микроскопом, подозрительное пропаял.

Похоже на какой-то непропай, но ничего найти не могу.

Может кто-нибудь сталкивался, может типичные болячки имеются?

Буду признателен за любую помощь.

Link to comment

Погрел от души феном все кроме BGA проца, стала включаться, но через секунд 15-40 все-равно отключается, сама снова не включается, только кнопкой включения не раньше чем через минуту после выключения, причем иногда включается в AUXе, а иногда стала в последнем рабочем режиме, как и должна, плату гнул слегка, никаких изменений, такое впечатление, что после включения что-то нагревается и пока не остынет не включается, кулер не включается вообще (не знаю в каком режиме должен). Питания какие смог вызвонить на плате все имеются, правда пульсации не смотрел.

Кстати клиент насколько знаю частенько на машине в Питере бывает, Андрей, у тебя нет желания поковырять аппарат?

Link to comment
  • 2 weeks later...
  • 7 years later...
06.11.2014 в 02:00, matreshkovod сказал:

Погрел от души феном все кроме BGA проца, стала включаться, но через секунд 15-40 все-равно отключается, сама снова не включается, только кнопкой включения не раньше чем через минуту после выключения, причем иногда включается в AUXе, а иногда стала в последнем рабочем режиме, как и должна, плату гнул слегка, никаких изменений, такое впечатление, что после включения что-то нагревается и пока не остынет не включается, кулер не включается вообще (не знаю в каком режиме должен). Питания какие смог вызвонить на плате все имеются, правда пульсации не смотрел.

Кстати клиент насколько знаю частенько на машине в Питере бывает, Андрей, у тебя нет желания поковырять аппарат?

Решили проблему?

Link to comment
  • DASHMASTER changed the title to Mercedes W211 2004
07.11.2022 в 11:39, sab сказал:

Я бы и не вспомнил спустя 8 лет...

bumbro напиши автору в личку

Так и сделал. заходит, но не читает, решил этой темой привлечь внимание. Симптом только с ним схож. Свою магнитолу уже месяц таскаю по разным сервисам, а решить проблему не могут

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...